You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
tde-packaging/dilos/core/tdebase/debian/tdebase-trinity-bin.postinst

27 lines
364 B

#!/bin/sh
set -e
if [ "${BASEDIR:=/}" = "/" ]; then
BASEDIR=""
fi
package_name=tdebase-trinity-bin
if [ -z "$package_name" ]; then
print >&2 "Internal Error. Please report a bug."
exit 1;
fi
case "$1" in
configure)
;;
abort-upgrade)
;;
*) echo "$0: didn't understand being called with \`$1'" 1>&2
exit 0;;
esac
#DEBHELPER#
exit 0